Fender "De-Ville" 410 problem

porady, zapytania itp.

Moderator: mods

Fender "De-Ville" 410 problem

Postautor: Yaniu » sierpnia 22, 2014, 11:53 am

Witam :-(

Padł mi wzmacniacz podczas uruchamiania na scenie tzn. przez chwilę grał normalnie a potem cisza i tylko jakiś ledwo słyszalny brum się z głośnika wydobywał. Podejrzewam, że to wina spadku napięcia na scenie ( bo kolega z innego zespołu miał podobny problem z Marshallem). W domu próbowałem zlokalizować problem wymieniając lampy mocy 6L6 ale bez powodzenia wzmak "milczy - czyli lekko brumi". Czy możliwe żeby to któreś z traf padło ? Chciałem się z kontaktować z Panem "Zoltanem" jeśli ktoś posiada numer telefonu bardzo byłbym wdzięczny za pomoc.
Ratując świat "...próbowaliśmy już wszystkiego, oprócz miłości..."
Awatar użytkownika
Yaniu
blueslover
blueslover
 
Posty: 756
Rejestracja: lipca 25, 2012, 12:22 pm
Lokalizacja: Łomża

Re: Fender "De-Ville" 410 problem

Postautor: Dziadek Władek » sierpnia 22, 2014, 12:58 pm

Pisz do Zoltana na PW - to dobry kontakt.
Władek Pękała
K.K. Blues Band Hot Tamales Trio
" - Blues?... Jest tam, gdzie go słyszysz..."
Awatar użytkownika
Dziadek Władek
bluespatronize
bluespatronize
 
Posty: 18407
Rejestracja: listopada 24, 2009, 10:48 am
Lokalizacja: Częstochowa

Re: Fender "De-Ville" 410 problem

Postautor: Yaniu » sierpnia 22, 2014, 2:54 pm

Posłuchałem, właśnie tak uczyniłem :-)
Ratując świat "...próbowaliśmy już wszystkiego, oprócz miłości..."
Awatar użytkownika
Yaniu
blueslover
blueslover
 
Posty: 756
Rejestracja: lipca 25, 2012, 12:22 pm
Lokalizacja: Łomża

Re: Fender "De-Ville" 410 problem

Postautor: Yaniu » sierpnia 23, 2014, 10:47 am

Pan Zoltan rozwiał moje wątpliwości w kwestiach spadku napięcia i uświadomił, że ten wzmacniacz nie jest prostą konstrukcją lampową (trochę tej elektroniki jest), wiec ma co się zepsuć. Spadek napięcia nie mógł się przyczynić do uszkodzenia. Ostatecznie problem zdiagnozował lokalny spec od elektroniki - chyba ze starości, padł opornik 82 k w układzie mocy. Samodzielna wymiana uszkodzonego podzespołu za 50gr, diagnoza 50PLN i wzmacniacz żyje :-). Dziękuję za pomoc Zoltanowi i Dziadkowi Władkowi. Temat zamknięty.
Ratując świat "...próbowaliśmy już wszystkiego, oprócz miłości..."
Awatar użytkownika
Yaniu
blueslover
blueslover
 
Posty: 756
Rejestracja: lipca 25, 2012, 12:22 pm
Lokalizacja: Łomża


nowoczesne kuchnie tarnowskie góry piekary śląskie będzin świętochłowice zawiercie knurów mikołów czeladź myszków czerwionka leszczyny lubliniec łaziska górne bieruń

Wróć do Sprzęt ..

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 17 gości

cron